0.00
0 читателей, 10 топиков

Final Exam – CCNA Discovery 2 (Part 2)

26. A customer reports connectivity problems to an ISP technician. Upon questioning the customer, the technician discovers that all network applications are functioning except for FTP. What should the technician suspect is the problem?

? misconfigured firewall
bad port on switch or hub
misconfigured IP addressing on the customer’s workstation
wrong DNS server configured on the customer’s workstation
wrong default gateway configured on the customer’s workstation

27. The show ip route command was executed on one of the routers shown in the graphic and the following output was displayed:
C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1
From which router was this command executed?

A
B
? C
D

28. Refer to the exhibit. Which two sets of commands are required to configure passwords for all management ports on a Catalyst 2960 switch? (Choose two.)

ALSwitch(config)# interface vlan 1
ALSwitch(config-if)# password cisco
ALSwitch(config-if)# login
? ALSwitch(config)# line vty 0 4
? ALSwitch(config-line)# password cisco
? ALSwitch(config-line)# login
ALSwitch(config)# line vty 0 15
ALSwitch(config-line)# password cisco
ALSwitch(config-line)# login
ALSwitch(config)# enable secret class
ALSwitch(config)# enable password cisco
ALSwitch(config)# interface fa0/1
ALSwitch(config-if)# password cisco
ALSwitch(config-if)# no shutdown
? ALSwitch(config)# line cons 0
? ALSwitch(config-line)# password cisco
? ALSwitch(config-line)# login

29. A user reports being able to access the Internet but not being able to download e-mail from the mail server at the ISP. What should the user check on the user workstation?

? the POP3 and SMTP server settings in the e-mail application
the patch cable connections at the back of the workstation and at the wall plate
the DHCP settings in the operating system
the IP address, mask, and default gateway values
the NIC drivers

30. Refer to the graphic. Which command will configure a static route on Router A to direct traffic from LAN A that is destined for LAN C?

RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.5.2
RouterA(config)# ip route 192.168.4.0 255.255.255.0 192.168.3.2
? RouterA(config)# ip route 192.168.5.0 255.255.255.0 192.168.3.2
RouterA(config)# ip route 192.168.3.0 255.255.255.0 192.168.3.1
RouterA(config)# ip route 192.168.3.2 255.255.255.0 192.168.4.0

31. Which subnet masks could be used when subnetting a Class B IP address? (Choose two.)

255.255.255.240
? 255.255.192.0
? 255.255.0.0
255.192.0.0
240.0.0.0
255.0.0.0

32. Refer to the exhibit. The network administrator has configured the RTA and RTB interfaces. In order to allow hosts that are attached to RTA to reach the server that is attached to RTB, a static route from RTA to the server LAN and a default route from RTB back to RTA need to be configured. Which two commands will the administrator use to accomplish these tasks on the two routers? (Choose two.)

? RTA(config)# ip route 10.16.10.5 255.255.255.252 10.16.10.6
RTA(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6
RTA(config)# ip route 10.16.10.96 255.255.255.252 10.16.10.6
RTB(config)# ip route 10.16.10.6 255.255.255.248 10.16.10.6
? RTB(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.16.10.6

33. How do port filtering and access lists help provide network security?

? They prevent specified types of traffic from reaching specified network destinations.
They alert network administrators to various type of denial of service attacks as they occur.
They prevent viruses, worms, and Trojans from infecting host computers and servers.

They enable encryption and authentication of confidential data communications.
34. Refer to the exhibit. The network administrator of the building in the graphic needs to choose the type of cable best suited to add ServerB to the network. Which cable type is the best choice?

STP
UTP
coaxial
? fiber optic

35. What is used by a routing protocol to determine the best path to include in the routing table?

Convergence time
Default distance
? Metric
Type of router

36. Refer to the exhibit. Which IP addresses could be assigned to the hosts in the diagram? (Choose two.)

192.168.65.31
192.168.65.32
? 192.168.65.35
? 192.168.65.60
192.168.65.63
192.168.65.64

37. Given the network 192.168.25.0 shown in the graphic, which subnet mask would accommodate the number of hosts in each subnet?

255.255.0.0
255.255.224.0
255.255.255.0
? 255.255.255.224
255.255.255.240
255.255.255.248

38. Which two protocols allow network devices to report their status and events to a centralized network management device? (Choose two.)

? Syslog
Telnet
HTTP
HTTPS
? SNMP

39. What is true regarding the differences between NAT and PAT?

PAT uses the word “overload” at the end of the access-list statement to share a single registered address.
Static NAT allows an unregistered address to map to multiple registered addresses.
Dynamic NAT allows hosts to receive the same global address each time external access is required.
? PAT uses unique source port numbers to distinguish between translations.

40. Refer to the exhibit. The graphic shows the output of a command issued on router RTB. According to the output, what two statements are true of router RTB? (Choose two.)

? The router is connected to a router named Boise.
Router RTB is connected to a Cisco 1841 router.
Router RTB is directly connected to two other routers.
? The IP address of the router interface connected to router RTB is 192.168.2.6 .
The RTB router is connected to two Cisco devices by Fast Ethernet links.

41. Refer to the exhibit. The network administrator uses the command below to configure a default route to the ISP network:
RTB(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.6
A ping issued from the ISP is successful to router RTB. However, ping echo request packets arrive at a host that is attached to the Fa0/0 interface of RTB, and the replies do not make it back to the ISP router. What will fix this problem?

The ISP must be configured to forward packets from the 192.168.1.0 network.
? The ip route command needs to be edited so that the next hop address is 10.1.1.5.
The ip route command needs to be edited so that the 192.168.1.1 address is the next hop address.
The ip route command should be removed from the RTB router configuration.

42. A network technician is using a network management station to gather data about the performance of devices and links within the ISP. Which application layer protocol makes this possible?

? SNMP
FTP
DHCP
SMTP

43. What are two purposes of DNS? (Choose two.)

to dynamically assign IP addressing information to network hosts
to simplify the administration of host and default gateway addressing on client computers
to assign TCP port numbers to hosts as part of the data transfer process
? to resolve human-readable domain names to numeric IP addresses
? to replace the static HOSTS file with a more practical dynamic system

44. A hacker attempts to reach confidential information that is stored on a server inside the corporate network. A network security solution inspects the entire packet, determines that it is a threat, and blocks the packet from entering the inside network. Which security measure protected the network?

an IDS
? an IPS
a host-based firewall
Anti-X software

45. How many host addresses may be assigned on each subnetwork when using the 130.68.0.0 network address with a subnet mask of 255.255.248.0?

30
256
? 2046
2048
4094
4096

46. In an IPv4 environment, what information is used by the router to forward data packets from one interface of a router to another?

? destination network address
source network address
source MAC address
well known port destination address

47. A small tire retailer requires a low-cost WAN connection to its headquarters in order to manage its inventory and process customer sales in real time. Which WAN connection type is best suited to its needs?

Sonet
T3
? dialupDSL
leased line

48. The command copy tftp running-config has been entered on the router. What will this command do?

copy the configuration in RAM to a server
? copy the configuration file from a server to RAM
copy the configuration file in NVRAM to RAM
copy the configuration file in NVRAM to a server
copy the configuration file from a server to NVRAM

49. Refer to the exhibit. The network administrator needs to configure the Fa0/0 interface of RTB so that hosts from RTA can connect to the server that is attached to RTB. Which two commands will the administrator use to accomplish this task? (Choose two.)

RTB# ip address 192.168.102.98 255.255.255.248
RTB(config-if)# ip address 192.168.102.99 255.255.255.252
RTB(config)# ip address 192.168.102.97 255.255.255.252
RTB(config)# no shutdown
? RTB(config-if)# no shutdown
? RTB(config-if)# ip address 192.168.102.97 255.255.255.252

50. Refer to the exhibit. A NOC technician at an ISP enters the command shown. What are two reasons to use this command? (Choose two.)

to map the path to 192.168.1.7
? to test reachability to 192.168.1.7
to locate connectivity problems along the route to 192.168.1.7
to identify the ISPs that interconnect the NOC with the remote host with the address 192.168.1.7
? to measure the time that packets take to reach 192.168.1.7 and return to the technician’s workstation

Final Exam – CCNA Discovery 2 (Part 1)

1. A company is developing an Internet store for its website. Which protocol should be used to transfer credit card information from customers to the company web server?

FTPS
HTTP
? HTTPS
WEP2
TFTP

2. Refer to the exhibit. A new branch office has been added to the corporate network and a new router is to be installed to allow branch office users to access the database server at headquarters. How should the serial 0/0/0 interface of the new branch office router be configured to connect to the headquarters router?

branch_23(config-if)# ip address 192.168.5.19 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation hdlc
branch_23(config-if)# ip address 192.168.5.25 255.255.255.240
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# no shutdown
branch_23(config-if)# encapsulation ppp
branch_23(config-if)# ip address 192.168.5.33 255.255.255.240
? branch_23(config-if)# encapsulation ppp
? branch_23(config-if)# ip address 192.168.5.21 255.255.255.240
? branch_23(config-if)# no shutdown


3. Which two commands ensure that any password that permits access to the privileged EXEC mode is not shown in plain text when the configuration files are displayed? (Choose two.)

? Router(config)# enable secret cisco
Router(config)# enable cisco
Router(config)# encryption-password all
Router(config)# enable login encrypted
Router(config)# enable password encryption
? Router(config)# service password-encryption

4. A new network is to be configured on a router. Which of the following tasks must be completed to configure this interface and implement dynamic IP routing for the new network? (Choose three.)

? Select the routing protocol to be configured.
? Assign an IP address and subnet mask to the interface
Update the ip host configuration information with the device name and new interface IP address.
? Configure the routing protocol with the new network IP address.
Configure the routing protocol with the new interface IP address and subnet mask.
Configure the routing protocol in use on all other enterprise routers with the new network information.

5. How does TCP ensure the reliable transfer of data?

if data segments are not received from the source, the destination requests that the segments be resent.
If an acknowledgment of the transmitted segments is not received from the destination in a predetermined amount of the time, the source resends the data.
? TCP uses the SYN-ACK portion of the three-way handshake to ensure that all data has been received.
The TCP Protocol Interpreter process verifies the transmitted data at source and destination.

6. A network administrator is asked to design a system to allow simultaneous access to the Internet for 250 users. The ISP for this network can only supply five public IPs. What can be used to accomplish this task?

routable translation
dynamic translation
static translation
? port address translation

7. What is the most commonly used exterior routing protocol?

? BGP
RIP
OSPF
EIGRP

8. Refer to the exhibit. The network administrator needs to configure the router with a name. Which command will the administrator use to configure the router name?

Router# ip hostname Boise
Router# enable hostname Boise
Router(config-line)# name Boise
? Router(config)# hostname Boise
Router(config)# ip hostname Boise

9. Why are port numbers included in the TCP header of a segment?

to indicate the correct router interface that should be used to forward a segment
to identify which switch ports should receive or forward the segment
? to determine which Layer 3 protocol should be used to encapsulate the data
to enable a receiving host to forward the data to the appropriate application
to allow the receiving host to assemble the packet in the proper order

10. What is the purpose of the routing process?

to encapsulate data that is used to communicate across a network
? to select the paths that are used to direct traffic to destination networks
to convert a URL name into an IP address
to provide secure Internet file transfer
to forward traffic on the basis of MAC addresses

11. Which two statements are true about the use of the debug ip rip command on a Cisco router? (Choose two.)

? The debug ip rip command displays RIP routing activity in real time.
? The debug ip rip command can be issued at the user EXEC configuration mode.
The debug ip rip command displays a combination of the information that is displayed by the show ip route and show ip protocols commands.
Because of router processor usage, the debug ip rip command should be used only when necessary.
The debug ip rip command should be used instead of the show ip route command whenever possible.

12. What minimum configurations must be set on a host to allow a request to be sent to www.cisco.com/? (Choose four.)

? DNS server
WINS server
? IP address
NetBIOS
? subnet mask
? default gateway

13. A Catalyst 2960 switch has been taken out of storage to be used as a temporary replacement for another switch that needs to be repaired. About a minute after the switch has started, the SYST LED on the front of the switch transitions from blinking green to amber. What is the meaning of the amber SYST LED?

The switch has no configuration file in NVRAM.
? The switch has failed POST and must be sent for service.
The switch is functioning properly.
The switch is in half-duplex mode.

14. Refer to the exhibit. Which combination of cables and symbols is correct?

A – crossover, B – straight-through, C – straight-through
A – crossover, B – rollover, C – straight-through
? A – straight-through, B -crossover, C – straight-through
A – straight-through, B -straight-through, C – straight-through
A – straight-through, B – straight-through, C – crossover
A – rollover, B – straight-through, C – straight-through

15. After an unsuccessful ping to the local router, the technician decides to investigate the router. The technician observes that the lights and fan on the router are not operational. In which layer of the OSI model is the problem most likely occurring?

transport
network
data link
? physical

16. What are three characteristics of the TCP protocol? (Choose three.)

exchanges datagrams unreliably
is used to send IP error messages
forces the retransmission of unacknowledged packets
? creates a virtual session between end-user applications
? carries the IP address of the destination host in the TCP header
is responsible for breaking messages into segments and reassembling them at their destination

17. Refer to the exhibit. The network shown is connected using services from the same ISP. How will the Fohi router dynamically learn routes to the 192.168.16.16/28, 192.168.16.32/28, and 192.168.16.64/28 subnetworks?

with BGP
? with a static route
with a directly connected route
with an interior routing protocol

18. Refer to the exhibit. Which type of UTP cable should be used to connect Host A to Switch1?

rollover
console
crossover
? straight-through

19. When customers use credit cards to make purchases at a small business, a modem is heard dialing a telephone number to transfer the transaction data to the central office. What type of WAN serial connection is in use?

leased line
packet switched
? circuit switched
point-to-point

20. A user reports being unable to access the Internet. The help desk technician employs a bottom-up approach to troubleshooting. The technician first has the user check the patch cable connection from the PC to the wall, and then has the user verify that the NIC has a green link light. What will the technician have the user do next?

Enter an IP address into the WWW browser address bar to see if DNS is at fault.
Use traceroute to identify the device along the path to the ISP that may be at fault.
? Verify the IP address, subnet, and gateway settings using ipconfig on the PC .
Connect to the user home router to check firewall settings for blocked TCP ports.

21. A ping 192.1.1.20 command is issued on workstation A to determine if workstation B can be reached. What events will occur if this command is successful? (Choose two.)

The router will block the ping request message.
The router will reply to the echo request with a proxy ping response.
Workstation A will send a UDP ping request message to workstation B.
Workstation B will send a UDP ping reply message to workstation A.
? Workstation A will send an ICMP echo request message to workstation B.
Workstation B will send an ICMP echo reply message to workstation A.

22. How does a router know of paths to destination networks? (Choose two.)

? inspection of the destination IP address in data packets
ARP requests from connected routers
manual configuration of routes
? updates from other routers
DHCP information broadcasts
updates from the SMTP management information base

23. Refer to the exhibit. Which two statements describe the data conversation shown? (Choose two.)

The data conversation was started by the HTTP application process running on the client.
? The data conversation is identified by TCP port 80 on the client.
The user started the data conversation by sending an e-mail.
The IP address of the Internet server is 192.168.17.43 .
? The Internet server will send data to port 8547 on the client.

24. What is one purpose of the TCP three-way handshake?

sending echo requests from the source to the destination host to establish the presence of the destination
determining the IP address of the destination host in preparation for data transfer
requesting the destination to transfer a binary file to the source
? synchronizing sequence numbers between source and destination in preparation for data transfer

25. Which type of address is 192.168.17.111/28?

host address
network address
? broadcast address
multicast address
  • avatar
  • 0
  • 0

Chapter 8

1. Which AAA service reduces IT operating costs by providing detailed reporting and monitoring of network user behavior, and also by keeping a record of every access connection and device configuration change across the network?

 authentication
 accreditation
 ? accounting
 authorization


2. Which three items are normally included when a log message is generated by a syslog client and forwarded to a syslog server? (Choose three.)

 ? date and time of message
 ? ID of sending device
 length of message
 ? message ID
 checksum field
 community ID


3. What is the advantage of using WPA to secure a wireless network?

 It uses a 128-bit pre-shared hexadecimal key to prevent unauthorized wireless access.
 ? It uses an advanced encryption key that is never transmitted between host and access point.
 It is supported on older wireless hardware, thus providing maximum compatibility with enterprise equipment.
 It requires the MAC address of a network device that is requesting wireless access to be on a list of approved MAC addresses.


4. A company wants to configure a firewall to monitor all channels of communication and allow only traffic that is part of a known connection. Which firewall configuration should be deployed?

 packet filtering
 proxy
 ? stateful packet inspection
 stateless packet inspection


5. A server log includes this entry: User student accessed host server ABC using Telnet yesterday for 10 minutes. What type of log entry is this?

 authentication
 authorization
 ? accounting
 accessing


6. What two measures help to verify that server backups have been reliably completed? (Choose two.)

 ? reviewing backup logs
 ? performing trial backups
 performing full backups only
 replacing tape backup with hard disk-based backup
 using an autoloader when backups require more than one tape


7. Which means of communication does an SNMP network agent use to provide a network management station with important but unsolicited information?

 query
 broadcast
 ICMP ping
 ? trap
 poll


8. Which three protocols are used for in-band management? (Choose three.)

 FTP
 ? HTTP
 ? SNMP
 ? Telnet
 TFTP
 DHCP


9. A hacker has gained access to sensitive network files. In analyzing the attack, it is found that the hacker gained access over a wireless segment of the network. It is further discovered that the only security measure in place on the wireless network is MAC Address Filtering. How is it likely that the hacker gained access to the network?

 The hacker used a software tool to crack the shared hexadecimal wireless key.
 ? The hacker obtained the MAC address of a permitted host, and cloned it on his wireless laptop NIC.
 The attacker mounted a denial of service attack to overwhelm the firewall before penetrating the wireless LAN.
 The hacker gained wireless access to the MAC address database and added his own MAC address to the list of permitted addresses.


10. A network administrator is assigning network permissions to new groups of users and employing the principle of least privilege. Which two actions should the administrator take? (Choose two.)

 ? Provide users with only the access to resources required to do their jobs.
 ? Provide the minimum level of permissions required for users to do their jobs.
 Remove all permissions from the users and grant permissions as they are requested.
 Allow users to decide how much permission they need to accomplish their job tasks.
 Provide full access to the users and gradually remove privileges over time.


11. Which three protocols describe methods that can be used to secure user data for transmission across the internet? (Choose three.)

 SMTP
 ? IPSEC
 ? SSL
 ? HTTPS
 FTP
 TFTP


12. Which benefit does SSH offer over Telnet when remotely managing a router?

 ? encryption
 TCP usage
 authorization
 connection using six VTY lines


13. Which of the following does SNMP use to hold information collected about the network?

 network management station
 network management database
 ? management information base
 database information agent


14. What are two potential problems with using tape media to back up server data? (Choose two.)

 Tape is not a cost-effective means of backing up data.
 Data tapes are difficult to store offsite.
 ? Data tapes are prone to failure and must be replaced often.
 ? Tape drives require regular cleaning to maintain reliability.
 Backup logs are not available with tape backup solutions.


15. What is the term for the public network between the boundary router and the firewall?

 "clean" LAN
 intranet
 ? DMZ
 extranet


16. Which two characteristics of network traffic are being monitored if a network technician configures the company firewall to operate as a packet filter? (Choose two.)

 applications
 physical addresses
 packet size
 ? ports
 ? protocols


17. When is the use of out-of-band network management necessary?

 when a server needs to be monitored across the network
 ? when the management interface of a device is not reachable across the network
 when enhanced monitoring features are required to gain an overall view of the entire network
 when it is desirable to use the information that is provided by SNMP


18. What network layer security protocol can secure any application layer protocol used for communication?

 HTTPS
 IMAP
 FTPS
 ? IPSEC
 TLS


19. Before a technician upgrades a server, it is necessary to back up all data. Which type of backup is necessary to ensure that all data is backed up?

 daily
 differential
 ? full
 incremental
 partial


20. What AAA component assigns varying levels of rights to users of network resources?

 auditing
 accounting
 ? authorization
 access control
 authentication
 acknowledgement
  • avatar
  • 0
  • 0

Chapter 7

1. Which two statements are true about the OSI and TCP/IP models? (Choose two.)

 The two bottom layers of the TCP/IP model make up the bottom layer of the OSI model.
 The TCP/IP model is a theoretical model and the OSI model is based on actual protocols.
 ? The OSI network layer is comparable to the Internet layer of the TCP/IP model.
 The TCP/IP model specifies protocols for the physical network interconnection.
 ? The TCP/IP model is based on four layers and the OSI model is based on seven layers.


2. To meet customer expectations, an ISP must guarantee a level of service that is based on what two factors? (Choose two.)

 accessibility
 adaptability
 ? availability
 ? reliability
 scalability


3. User1 is sending an e-mail to User2@cisco.com. What are two characteristics of the process of sending this data? (Choose two.)

 It utilizes TCP port 110.
 A TCP connection is established directly between the User1 and User2 client computers in order to send the e-mail message.
 ? It utilizes a store and forward process.
 The same application layer protocol is used to send the e-mail and retrieve it from the destination server.
 ? SMTP is used to send the e-mail message to the mail servers.


4. Refer to the exhibit. Host1 is in the process of setting up a TCP session with Host2. Host1 has sent a SYN message to begin session establishment. What happens next?

 Host1 sends an ACK message to Host2.
 Host1 sends a SYN message to Host2.
 Host1 sends a SYN-ACK message to Host2.
 Host2 sends an ACK message to Host1.
 Host2 sends a SYN message to Host1.
 ? Host2 sends a SYN-ACK message to Host1.


5. What are three characteristics of network reliability? (Choose three.)

 ? Redundant hardware provides enhanced reliability.
 Reliability is measured as a percent.
 Reliability is the responsibility of the ISP customers.
 ? Fault tolerance is a measure of reliability.
 ? The longer the MTBF, the greater the reliability.


6. Which two statements describe the FTP protocol? (Choose two.)

 It uses well-known port 23.
 The protocol interpreter is responsible for the data transfer function.
 ? In passive data connections, the FTP client initiates the transfer of data.
 ? It requires two connections between client and server.
 FTP servers open a well-known port on the client machine.


7. What is the function of the TCP three-way handshake?

 It enables the synchronization of port numbers between source and destination hosts.
 It immediately triggers the retransmission of lost data.
 ? It synchronizes both ends of a connection by allowing both sides to agree upon initial sequence numbers.
 It identifies the destination application on the receiving host.


8. What are three characteristics of HTTPS? (Choose three.)

 It uses a different client request-server response process than HTTP uses.
 It specifies additional rules for passing data between the application and data link layers.
 ? It supports authentication.
 It allows more simultaneous connections than HTTP allows.
 ? It encrypts packets with SSL.
 ? It requires additional server processing time.


9. Which DNS zone resolves an IP address to a qualified domain name?

 dynamic lookup
 forward lookup
 resolution lookup
 ? reverse lookup


10. What type of update allows client computers to register and update their resource records with a DNS server whenever changes occur?

 ? dynamic
 zone transfer
 local recursive query
 root domain query
 top-level domain query


sch?ma2
11. Refer to the exhibit. Which two statements are true about this file? (Choose two.)

 If the gateway address changes, the file will be updated dynamically.
 ? The command ping fileserv will use IP address 172.16.5.10.
 ? If the ping www.cisco.com command is issued, the file will be checked for the Cisco web server IP address before DNS is queried.
 The file must be created by the user if it is to be used by a workstation.
 Name to IP address mappings are added to the file after they are received from DNS.


12. Which two tasks are the responsibility of the local DNS server? (Choose two.)

 maintaining a large number of cached DNS entries
 maintaining the ISP server
 ? mapping name-to-IP addresses for internal hosts
 ? forwarding name resolution requests to a caching-only server
 forwarding all name resolution requests to root servers on the Internet


13. What are three unique characteristics of UDP? (Choose three.)

 connection oriented
 full-duplex operation
 ? low overhead
 ? no flow control
 ? no error-recovery function
 reliable transmission


14. A manufacturing company is looking into subscribing to services from a new ISP. The company requires hosted world wide web, file transfer, and e-mail services. Which three protocols represent the key application services that are required by the company? (Choose three.)

 ? FTP
 ? HTTP
 ICMP
 PPP
 Telnet
 ? SMTP


15. Which two options correctly match protocol and well-known port number? (Choose two.)

 DNS - 25
 ? FTP - 110
 HTTP - 80
 POP3 - 25
 ? SMTP - 25


16. Within TCP, what combination makes up a socket pair?

 source port with destination port
 source IP address with destination port
 source IP address and destination IP address
 ? source IP address and port with a destination IP address and port


17. Which protocol is used to send e-mail, either from a client to a server or from a server to another server?

 SNMP
 FTP
 ? SMTP
 HTTPS


18. Refer to the exhibit. The PC is requesting HTTP data from the server. What is a valid representation of source and destination sockets for this request?

 Source - 192.168.1.17:80 ; Destination - 192.168.2.39:80
 Source - 192.168.1.17:80 ; Destination - 192.168.2.39:1045
 ? Source - 192.168.1.17:1045 ; Destination - 192.168.2.39:80
 Source - 192.168.1.17:1045 ; Destination - 192.168.2.39:1061


19. What type of DNS server is typically maintained by an ISP?

 ? caching-only
 root
 second-level
 top-level


20. A client is communicating with a server on a different segment of the network. How does the server determine what service is being requested by the client?

 The server will apply the default service configured in directory services.
 The server will use ARP to discover the appropriate service from the local router.
 The server will send a request to the client asking for the appropriate service.
 ? The server will determine the appropriate service from the destination port field.


21. When a host is communicating with multiple applications on the same server at the same time, which of the following will have the same value for each session? (Choose two.)

 ? IP address
 ? MAC address
 session number
 sequence number
  • avatar
  • 0
  • 0

Chapter 6

1 Which command is used to view the RIP routing protocol settings and configuration?

 show version
 show ip route
 show interface
 ? show ip protocols


sch?ma1
2. Refer to the exhibit. What is the maximum number of RIP routers that could separate HostA and HostB and still leave the hosts with connectivity to each other?

 14
 ? 15
 16
 17


3. which situation would a company register for its own autonomous system number (ASN)?

 when the company's ISP adds connection points to the Internet
 when additional routers are added to the corporate internetwork
 when more than one interior routing protocol is used
 ? when the company uses two or more ISPs


4. Consider this routing table entry
R 172.16.1.0/24 [120/1] via 200.1.1.1 00:00:27 Serial0/1
What type of route is this?

 a static route
 a default route
 ? a RIP route
 an OSPF route
 an EIGRP route
 a directly-connected route


5. What is the difference between interior and exterior routing protocols?

 Exterior routing protocols are only used by large ISPs. Interior routing protocols are used by small ISPs.
 Interior routing protocols are used to route on the Internet. Exterior routing protocols are used inside organizations.
 Exterior routing protocols are used to administer a single autonomous system. Interior routing protocols are used to administer several domains.
 ? Interior routing protocols are used to communicate within a single autonomous system. Exterior routing protocols are used to communicate between multiple autonomous systems.


6. What information is included in RIPv2 routing updates that is not included in RIPv1 updates?

 metric
 ? subnet mask
 area identification
 hop count
 autonomous system number


7. Which routing protocol is used to exchange data between two different ISPs?

 ? BGP
 EIGRP
 OSPF
 RIP v2


8. Refer to the exhibit. Which configuration command or commands contributed to the output that is shown?

 routerA(config-router)# no version 2
 routerA(config)# interface fa0/0
 routerA(config-if)# ip address 172.19.0.0 255.255.0.0
 ? routerA(config-router)# network 192.168.3.0
 routerA(config)# no ip default-gateway


9 Refer to the exhibit. If all routers are running RIP and network 10.0.0.0 goes down, when will R3 learn that the network is no longer available?

 in 30 seconds
 in 60 seconds
 in 90 seconds
 ? Immediately


10. What statement is true regarding an AS number?

 AS numbers are controlled and registered for Internet use.
 Interior routing protocols require registered AS numbers.
 ISPs require all customers to have registered AS numbers.
 ? All routers at an ISP must be assigned the same AS number.


11. What is the purpose of the network command used when configuring RIP?

 to specify whether RIPv1 or RIPv2 will be used as the routing protocol
 to allow the router to monitor RIP updates that occur on other routers
 ? to identify which networks on the router will send and receive RIP updates
 to configure the IP address on an interface that will use RIP
 to identify all of the remote networks that should be reachable from the router


12. Which command would a network administrator use to determine if the routers in an enterprise have learned about a newly added network?

 router# show ip address
 router# show ip route
 ? router# show ip networks
 router# show ip interface brief
 router# debug ip protocol
 router# debug rip update


13. What is the purpose of a routing protocol?

 It is used to build and maintain ARP tables.
 It provides a method for segmenting and reassembling data packets.
 It allows an administrator to devise an addressing scheme for the network.
 ? It allows a router to share information about known networks with other routers.
 It provides a procedure for encoding and decoding data into bits for packet forwarding.


14. What device enables an ISP to connect with other ISPs to transfer data?

 ? border gateway router
 DSLAM
 web server
 interior router


15. Which command will display RIP routing updates as they are sent and received?

 show ip route
 show ip rip
 debug ip rip
 show ip protocols
 ? show ip rip database


16. Which part of an IP packet does the router use to make routing decisions?

 source IP address
 source MAC address
 ? destination IP address
 destination MAC address


17. What two types of businesses would benefit from registering as their own autonomous systems? (Choose two.)

 a home business with one ISP connection
 ? a global business with connections to multiple local ISPs
 ? a medium-sized nationwide business with Internet connectivity through different ISPs
 a large enterprise with two connections to the same ISP
 a small ISP with a single Internet connection through a larger ISP


18. Which command will display RIP activity as it occurs on a router?

 show ip route
 show ip interface
 show ip protocols
 debug ip rip config
 ? show ip rip database


19. Why is fast convergence desirable in networks that use dynamic routing protocols?

 Routers will not allow packets to be forwarded until the network has converged.
 Hosts are unable to access their gateway until the network has converged.
 ? Routers may make incorrect forwarding decisions until the network has converged.
 Routers will not allow configuration changes to be made until the network has converged.


20. Which two statements describe static routes? (Choose two.)

 They are created in interface configuration mode.
 ? They require manual reconfiguration to accommodate network changes.
 They automatically become the default gateway of the router.
 ? They are identified in the routing table with the prefix S
 They are automatically updated whenever an interface is reconfigured or shutdown.


21. Which two statements or sets of statements describe differences between link-state and distance vector routing protocols? (Choose two.)

 Link-state routing protocols routinely use more bandwidth for updates than do distance vector routing protocols.
 Distance vector routing protocols update all routers at one time. Link-state routing protocols update one router at a time.
 ? Link-state routers only know about directly connected routers. Distance vector routers know about every router in the network.
 ? Link-state routing protocols update when a change is made. A network using distance vector routing protocols only updates at a specific interval.
 Distance vector routing protocols have limited information about the entire network. Link state routing protocols know about all routers in the network.
 In case of similar topologies, networks using link-state routing protocols typically converge more rapidly than do networks using distance vector routing protocols.


22. Which protocol is an exterior routing protocol?

 ? BGP
 EIGRP
 OSPF
 RIP


23. Hosts on two separate subnets cannot communicate. The network administrator suspects a missing route in one of the routing tables. Which three commands can be used to help troubleshoot Layer 3 connectivity issues? (Choose three.)

 ? Ping
 show arp
 ? Traceroute
 ? show ip route
 show interface
 show cdp neighbor detail


24. What term refers to a group of networks that uses the same internal routing policies and is controlled by a single administrative authority?

 Internet
 intranet
 virtual private network
 ? autonomous system
  • avatar
  • 0
  • 0

Chapter 5

1. In what two ways does SDM differ from the IOS CLI? (Choose two.)

 ? SDM is used for in-band management only. The IOS CLI can be used for in-band and out-of-band             management.
 SDM is accessed through a Telnet application. The IOS CLI is accessed through a web browser.
 SDM is available for all router platforms. The IOS CLI is available for a limited number of Cisco devices.
 SDM utilizes GUI buttons and text boxes. The IOS CLI requires the use of text-based commands.
 ? SDM is used for advanced configuration tasks. The IOS CLI is preferred for initial basic device configuration.


2. Which mode will a configured router display at login?

 global configuration mode
 setup mode
 ROM monitor mode
 ? user EXEC mode


3. Refer to the exhibit. Which password or passwords will be encrypted as a result of the configuration that is shown?

 virtual terminal only
 enable mode only
 console and virtual terminal only
 enable mode and virtual terminal
 only the service password
 ? all configured passwords



4. Refer to the exhibit. Which three sets of commands are required to enable administrators to connect to the Switch1 console over Telnet for configuration and management? (Choose three.)

 ? Switch1(config)# interface fa0/1
     Switch1(config-if)# ip address 192.168.2.64 255.255.255.192
 ? Switch1(config)# interface fa0/1
     Switch1(config-if)# ip address 192.168.2.66 255.255.255.192
 ? Switch1(config)# interface vlan 1
     Switch1(config-if)# ip address 192.168.2.126 255.255.255.192
     Switch1(config-if)# no shutdown
 Switch1(config)# line vty 0 4
     Switch1(config-line)# enable password cisco
     Switch1(config-line)# login
 Switch1(config)# line vty 0 15
     Switch1(config-line)# password cisco
     Switch1(config-line)# login
 Switch1(config)# ip default-gateway 192.168.2.65


5. How does the SYST LED on the catalyst 2960 switch indicate a POST failure?

 blinks rapidly amber
 blinks rapidly green
 ? steady amber
 steady green



6. Refer to the exhibit. A company always uses the last valid IP address in a subnetwork as the IP address of the router LAN interface. A network administrator is using a laptop to configure switch X with a default gateway. Assuming that the switch IP address is 192.168.5.147/24, what command will the administrator use to assign a default gateway to the switch?

 ? X(config)# ip default-gateway 192.168.5.254
 X(config)# ip gateway 192.168.5.1
 X(config)# ip route 0.0.0.0 0.0.0.0 192.168.5.1
 X(config)# ip default-route 192.168.5.1
 X(config)# ip route 192.168.5.254 255.255.255.0 fastethernet 0/0


7. A technician has made changes to the configuration of a router. What command will allow the technician to view the current configuration before he saves the changes?

 ? router# show running-config
 router# show startup-config
 router# show flash
 router# show version


8. Passwords can be used to restrict access to all or parts of the Cisco IOS. Select the modes and interfaces that can be protected with passwords. (Choose three.)

 ? VTY interface
 ? console interface
 Ethernet interface
 secret EXEC mode
 ? privileged EXEC mode
 router configuration mode


9. To save time, IOS commands may be partially entered and then completed by typing which key or key combination?

 ? Tab
 Ctrl-P
 Ctrl-N
 Up Arrow
 Right Arrow
 Down Arrow


10. What is the correct command sequence to configure a router host name to 'LAB_A'?

? Router> enable
     Router# configure terminal
     Router(config)# hostname LAB_A
 Router> enable
     Router# hostname LAB_A
 Router> enable
     Router# configure router
     Router(config)# hostname LAB_A
 Router> enable
     Router(config)# host name LAB_A


11 Refer to the exhibit. From the router console, an administrator is unable to ping a Catalyst switch that is located in another building. What can the administrator do from her location to check the IP configuration of the attached switch?

 ? Open an SDM session with the switch from her desktop.
 Telnet to the switch from the router console.
 Use the show cdp neighbors detail command from the router console.
 The administrator must go to the switch location and make a console connection to check these settings.


12. Which two options must be selected in SDM Express to enable a router serial interface to obtain an IP address automatically? (Choose two.)

 ? Easy IP (IP negotiated)
 IP unnumbered
 No IP address
 HDLC encapsulation
 Frame Relay encapsulation
 ? PPP encapsulation


13. What three settings can be made in the SDM Express basic configuration screen? (Choose three.)

 ? host name
 DHCP options
 ? domain name
 interface IP addresses
 ? enable secret password
 DNS server IP addresses


14. Which tasks can be accomplished by using the command history feature? (Choose two.)

 View a list of commands entered in a previous session.
 Recall up to 15 command lines by default.
 ? Set the command history buffer size.
 ? Recall previously entered commands.
 Save command lines in a log file for future reference.

15. What option within Cisco SDM Express must be configured to allow hosts that receive IP address settings from the router to resolve names on the network or Internet?

 ? host name
 domain name
 DHCP address pool
 ? DNS server IP address


16. Which three encapsulation types can be set on a serial interface by an administrator who is using SDM Express? (Choose three.)

 ATM
 CHAP
 ? Frame Relay
 ? HDLC
 PAP
 ? PPP


17. Which command will display routing table information about all known networks and subnetworks?

 Router# show ip interfaces
 Router# show ip connections
 ? Router# show ip route
 Router# show ip networks


18. A network administrator needs to configure a router. Which of the following connection methods requires network functionality to be accessible?

 console
 AUX
 ? Telnet
 modem


19. Which three pieces of information about a neighbor device can be obtained by the show cdp neighbors command? (Choose three.)

 ? platform
 routing protocol
 ? connected interface of neighbor device
 ? device ID
 IP addresses of all interfaces
 enable mode password


20. Which function is a unique responsibility of the DCE devices shown in the exhibit?

 transmission of data
 reception of data
 ? clocking for the synchronous link
 noise cancellation in transmitted data


21. Which of the following are functions of NVRAM? (Choose two.)

 stores the routing table
 ? retains contents when power is removed
 ? stores the startup configuration file
 contains the running configuration file
 stores the ARP table


22. Refer to the exhibit. Which series of commands will enable users who are attached to Router1 to access the remote server?

 Router1(config)# interface S0/0/0
     Router1(config-if)# ip address 64.100.0.129 255.255.255.252
     Router1(config-if)# clock rate 64000
     Router1(config-if)# no shutdown
 Router1(config)# interface S0/0/0
     Router1(config-if)# ip address 64.100.0.125 255.255.255.252
     Router1(config-if)# no shutdown
 Router1(config)# interface S0/0/0
     Router1(config-if)# ip address 64.100.0.125 255.255.255.252
     Router1(config-if)# clock rate 64000
     Router1(config-if)# no shutdown
 ? Router1(config)# interface S0/0/0
     Router1(config-if)# ip address 64.100.0.129 255.255.255.252
     Router1(config-if)# no shutdown


23. A network technician is attempting to add an older workstation to a Cisco switched LAN. The technician has manually configured the workstation to full-duplex mode in order to enhance the network performance of the workstation. However, when the device is attached to the network, performance degrades and excess collision are detected. What is the cause of this problem?

 The host is configured in a different subnet from the subnet of the switch.
 ? There is a duplex mismatch between the workstation and switch port.
 The switch port is running at a different speed from the speed of the workstation NIC.
 The host has been configured with a default gateway that is different from that of the switch.


24. Which of the following statements are true regarding the user EXEC mode? (Choose two.)

 All router commands are available.
 ? Global configuration mode can be accessed by entering the enable command.
 A password can be entered to allow access to other modes.
 Interfaces and routing protocols can be configured.
 ? Only some aspects of the router configuration can be viewed.


25. Which command turns on a router interface?

 Router(config-if)# enable
 Router(config-if)# no down
 Router(config-if)# s0 active
 Router(config-if)# interface up
 ? Router(config-if)# no shutdown
  • avatar
  • 0
  • 0

Chapter 4

1. In an 8 bit binary number, what is the total number of combinations of the eight bits?

 128
 254
 255
 ? 256
 512
 1024


2. Convert the decimal number 231 into its binary equivalent. Select the correct answer from the list below.

 11110010
 11011011
 11110110
 ? 11100111
 11100101
 11101110


3. How many usable hosts are available given a Class C IP address with the default subnet mask?

? 254
 255
 256
 510
 511
 512


4. Which statement describes NAT overload or PAT?

 Each internal address is dynamically translated to an individual external IP address.
 A single internal address is always translated to the same unique external IP address.
 ? Many internal addresses can be translated to a single IP address using different port assignments.
 Many internal addresses are statically assigned a single IP address and port to use for communications.


5. Which IPv4 class of addresses provides the most networks?

 Class A
 Class B
 ? Class C
 Class D
 Class E


6. Which statement accurately describes public IP addresses?

 Public addresses cannot be used within a private network.
 ? Public IP addresses must be unique across the entire Internet.
 Public addresses can be duplicated only within a local network.
 Public IP addresses are only required to be unique within the local network.
 Network administrators are free to select any public addresses to use for network devices that access the Internet.


7. Which two statements describe classful IP addresses? (Choose two.)

 It is possible to determine which class an address belongs to by reading the first bit.
 ? The number of bits used to identify the hosts is fixed by the class of the network.
 Only Class A addresses can be represented by high-order bits 100.
 Up to 24 bits can make up the host portion of a Class C address.
 ? Up to 24 bits can be used to identify unique networks.
 Three of the five classes of addresses are reserved for multicasts and experimental use.


8. Company XYZ uses a network address of 192.168.4.0. It uses the mask of 255.255.255.224 to create subnets. What is the maximum number of usable hosts in each subnet?

 6
 14
 ? 30
 62


9. hat is the network broadcast address for a Class C address of 192.168.32.0 with the default subnet mask?

 192.168.0.0
 192.168.0.255
 192.168.32.0
 192.168.32.254
 ? 192.168.32.255



10. Refer to the exhibit. Host A is connected to the LAN, but it cannot get access to any resources on the Internet. The configuration of the host is shown in the exhibit. What could be the cause of the problem?

 The host subnet mask is incorrect.
 The default gateway is a network address.
 The default gateway is a broadcast address.
 ? The default gateway is on a different subnet from the host.


11. IPv6 increases the IP address size from 32 bits to how many bits?

 64
 96
 ? 128
 192
 256
 512


12. What is the range of the first octet in a Class B address?

 127 to 191
 127 to 192
 ? 128 to 191
 128 to 192


13. Which IPv4 class provides the highest number of host addresses per network?

? Class A
 Class B
 Class C
 Class D
 Class E



14. refer to the exhibit. Which range of IP addresses would allow hosts that are connected to the Router1 Fa0/0 interface to access outside networks?

 192.168.1.0 through 192.168.1.95
 ? 192.168.1.66 through 192.168.1.94
 192.168.1.66 through 192.168.1.96
 192.168.1.0 through 192.168.1.127
 192.168.1.66 through 192.168.1.128


15. Which option shows the proper notation for an IPv6 address?

 2001,0db8,3c55,0015,abcd,ff13
 2001-0db8-3c55-0015-abcd-ff13
 2001.0db8.3c55.0015.abcd.ff13
 ? 2001:0db8:3c55:0015::abcd:ff13


16. What are two reasons that NAT was developed? (Choose two.)

 to preserve registered public IP addresses
 to allow users on the public Internet to access local networks
 ? to provide a method for privately addressed LANs to participate in the Internet
 to make routing protocols operate more efficiently
 ? to allow private addresses to be routed on the public Internet
 to reduce overhead and CPU usage on gateway routers


17. What must happen for a privately addressed host on an inside local network to be able to communicate with an outside destination host on the Internet?

 The host IP address must be translated to an outside private address.
 The host IP address must be translated to an inside local address.
 The host IP address must be translated to an outside local address.
 ? The host IP address must be translated to an inside global address.


18. Which port numbers are used by PAT to create unique global addresses?

 255 and below
 1024 and below
 ? 1025 and above
 64,000 and above


19. Static NAT works by mapping a specific inside local IP address to what other specific address type?

 ? inside global
 outside local
 outside global
 private IP address


20. What are three advantages of NAT implementations? (Choose three.)

 ? improved security
 improved router performance
 decreased processor load
 ? improved scalability
 universal application compatibility
 ? sharing few public IP addresses with many hosts
  • avatar
  • 0
  • 0

Chapter 3

1. Which two benefits can be gained by locating network equipment in a telecommunications closet, rather than in a user area? (Choose two.)

 faster communication speeds
 ? improved physical security
 more resistant to hacker attempts
 ? centralized cable management
 less electrical usage


2. Which three issues should be noted on the technician's site survey report? (Choose three.)

 ? unlabeled cables
 only two power outlets per wall in each room
 ? poor physical security of network devices
 horizontal cabling runs under 100 meters
 ? lack of UPS for critical devices
 two users sharing the same computer


3. Which two types of cable are used for initial router configuration? (Choose two.)

 serial cable
 ? rollover cable
 straight-through cable
 crossover cable
 patch cable
 ? console cable


4. In addition to the inventory sheet, what other information about the hosts and networking equipment should be documented by the on-site technician while performing the site survey?

 any obsolete office equipment being stored
 all product keys for site license software
 ? any planned growth anticipated in the near future
 the memory requirements for installed application software


5. Refer to the exhibit. What type of device is used to connect two networks?

 hub
 ? router
 switch
 access point


6. It is said that the goal for availability of a communications system is «five-9s». What is meant by this?

 A down time of .00001% is unacceptable.
 ? A network needs to be available 99.999% of the time.
 Five percent of all network expense covers 99% of user requirements.
 The most critical time for network availability is from 9:00 to 5:00 p.m. five days a week.
 The best time to do maintenance on a network is from 5:00 p.m. to 9:00 a.m. five days a week.


7. What three things are included in a logical topology document? (Choose three.)

 the location of cables, computers, and other peripherals
 ? the path that the data takes through a network
 the wireless signal coverage area
 the wiring closet and access point locations
 ? the device names and Layer 3 addressing information
 ? the location of routing, network address translation, and firewall filtering


8. Which device has the ability to break up broadcast and collision domains?

 repeater
 hub
 ? router
 switch


9. Why is it important to review the results of an on-site survey report with the customer before beginning the network design?

 to inform the customer of how much time the upgrade will take
 to discuss the implementation schedule for the new equipment
 ? to verify that the report accurately describes the current network and any plans for expansion
 to layout the new network design and discuss possible equipment upgrades and replacements


10. A client requires a networking device that is capable of expansion to suit growing network demands. What type of device will suit this requirement?

 a networking device with ports that can be activated and deactivated
 ? a networking device with a modular physical configuration
 a networking device with the ability to be turned off remotely
 a networking device with a cost per port that is as high as possible


11. What does the use of redundant network components supply to a network?

 scalability
 manageability
 compatibility
 ? reliability


12. What is the benefit for a company to use an ISR router?

 ? An ISR provides the functionality of a switch, router, and firew
all in one device.
 ISRs use a PC operating system for routing traffic, thus simplifying configuration and management.
 An ISR is immune to security attacks by hackers and so replaces all other network security measures.
 ISRs make routing decisions at OSI Layer 7, thus providing more intelligence to the network than do other routers.


13. Which three items are typically found in an MDF? (Choose three.)

 user workstations
 ? switches and routers
 fax machines
 ? network equipment racks
 ? the point of presence
 copier


14. What are two advantages of having ISP-managed services? (Choose two.)

 does not require leasing costs for service
 ? can guarantee up to 99.999% availability
 eliminates the need for data backup
 ? increases availability of help desk services
 does not require a Service Level Agreement


15. A manufacturing company is in the process of a network upgrade. Which two statements are true about the phases of the upgrade process? (Choose two.)

 ? Phase 1 is used to determine network requirements.
 Phase 2 includes creating an analysis report.
 ? Phase 3 is based on an implementation schedule that allows extra time for unexpected events.
 Phase 4 is where prototypes are created and tested.
 Phase 5 includes identifying and addressing any weaknesses in the design.


16. When designing a network upgrade, which two tasks should the onsite technician perform? (Choose two.)

 configure the servers and routers prior to delivery
 upgrade the network operating system and all client operating systems
 ? investigate and document the physical layout of the premises
 document the final design for approval by the customer
 ? perform a site survey to document the existing network structure


17. What is the term for the location at the customer premise where the customer network physically connects to the Internet through a telecommunications service provider?

 backbone area
 ? point of presence
 network distribution facility
 intermediate distribution frame


sch?ma2
18. Refer to the exhibit. Which type of twisted pair cable is used between each device?

 A=console, B=straight, C=crossover, D= crossover, E=straight
 A=straight, B=straight, C=straight, D=crossover, E=console
 A=crossover, B=straight, C=straight, D=crossover, E=crossover
 ? A=console, B=straight, C=straight, D=crossover, E=crossover
 A=console, B=crossover, C=crossover, D=straight, E=straight


19. In what two ways will entering into a managed service agreement with an ISP for a network upgrade affect the costs that are incurred by the customer? (Choose two.)

 Customer IT training costs will increase to enable operation of the new equipment.
 The cost of hardware repairs and support will become the responsibility of the customer.
 ? Network upgrade and maintenance costs will become predictable.
 Staffing costs will increase because the customer will need to hire additional IT staff to complete the upgrade.
 ? The company will not need to spend a large amount of money to purchase the equipment upfront.


20.Which type of cable has a solid copper core with several protective layers including PVC, braided wire shielding, and a plastic covering?

 STP
 UTP
 ? coaxial
 fiber optic


21. What must be added when a network expands beyond the coverage area of the current telecommunications room?

 MDF
 POP
 ? IDF
 IXP 
  • avatar
  • 0
  • 0

Chapter 2

1. Which two functions are provided by the upper layers of the OSI model? (Choose two.)

 placing electrical signals on the medium for transmission
 ? initiating the network communication process
 ? encrypting and compressing data for transmission
 segmenting and identifying data for reassembly at the destination
 choosing the appropriate path for the data to take through the network


2. Which is a function of the transport layer of the OSI model?

 routes data between networks
 converts data to bits for transmission
 ? delivers data reliably across the network using TCP
 formats and encodes data for transmission
 transmits data to the next directly connected device


3. Which common Layer 1 problem can cause a user to lose connectivity?

 incorrect subnet mask
 incorrect default gateway
 ? loose network cable
 NIC improperly installed


4. Which three command line utilities are most commonly used to troubleshoot issues at Layer 3? (Choose three.)

 ? ping
 a packet sniffer
 Telnet
 ? ipconfig
 ? Traceroute


5. Which address is used by the router to direct a packet between networks?

source MAC address
 destination MAC address
 source IP address
 ? destination IP address


6. What is the correct encapsulation order when data is passed from Layer 1 up to Layer 4 of the OSI model?

 ? bits, frames, packets, segments
 frames, bits, packets, segments
 packets, frames, segments, bits
 segments, packets, frames, bits


7. What are two goals of the ISP help desk? (Choose two.)

conserving support resources
 ? network optimization
 competitive scalability
 ? customer retention
 sales of network services


8. In what two ways do Level 1 and Level 2 help desk technicians attempt to solve a customer's problems? (Choose three.)

 ? talking to the customer on the telephone
 upgrading hardware and software
 ? using various web tools
 making an onsite visit
 installing new equipment
 ? with remote desktop sharing applications


9. A customer calls the help desk about setting up a new PC and cable modem and being unable to access the Internet. What three questions would the technician ask if the bottom-up troubleshooting approach is used? (Choose three.)

 ? Is the NIC link light blinking?
 What is the IP address and subnet mask?
 Can the default gateway be successfully pinged?
 ? Is the network cable properly attached to the modem?
 ? Is the Category 5 cable properly connected to the network slot on the PC?
 Can you access your e-mail account?


10 .A customer calls to report a problem accessing an e-commerce web site. The help desk technician begins troubleshooting using a top-down approach. Which question would the technician ask the customer first?

? Can you access other web sites?
 Is there a firewall installed on your computer?
 What is your IP address?
 Is the link light lit on your NIC card?


11. Which statement describes the process of escalating a help desk trouble ticket?

 The help desk technican resolves the customer problem over the phone and closes the trouble ticket.
 Remote desktop utilities enable the help desk technician to fix a configuration error and close the trouble ticket.
 ? After trying unsuccessfully to fix a problem, the help desk technician sends the trouble ticket to the onsite support staff.
 When the problem is solved, all information is recorded on the trouble ticket for future reference.


12. What are two functions of the physical layer of the OSI model? (Choose two.)

 adding the hardware address
 ? converting data to bits
 encapsulating data into frames
 ? signal generation
 routing packets


13. A customer calls the ISP help desk after setting up a new PC with a cable modem but being unable to access the Internet. After the help desk technician has verified Layer 1 and Layer 2, what are three questions the help desk technician should ask the customer? (Choose three.)

 ? What is your subnet mask?
 ? What is your IP address?
 Is the NIC link light blinking?
 ? Can you ping the default gateway?
 Is the network cable properly attached to the cable modem?
 Is the network cable correctly connected to the network port on the PC?


14. Which scenario represents a problem at Layer 4 of the OSI model?

 An incorrect IP address on the default gateway.
 A bad subnet mask in the host IP configuration.
 ? A firewall filtering traffic addressed to TCP port 25 on an email server.
 An incorrect DNS server address being given out by DHCP.


15. What are two basic procedures of incident management? (Choose two.)

 ? opening a trouble ticket
 using diagnostic tools to identify the problem
 surveying network conditions for further analysis
 configuring new equipment and software upgrades
 ? adhering to a problem-solving strategy
 e-mailing a problem resolution to the customer


16. Which level of support is supplied by an ISP when providing managed services?

 Level 1
 Level 2
 ? Level 3
 Level 4


17. What is the first step that is used by a help desk technician in a systematic approach to helping a customer solve a problem?

 identify and prioritize alternative solutions
 isolate the cause of the problem
 ? define the problem
 select an evaluation process


18. A network technician has isolated a problem at the transport layer of the OSI model. Which question would provide further information about the problem?

 ? Do you have a firewall that is configured on your PC?
 Do you have a link light on your network card?
 Is your PC configured to obtain addressing information using DHCP?
 What default gateway address is configured in your TCP/IP settings?
 Can you ping http://www.cisco.com?


19. An ISP help desk technician receives a call from a customer who reports that no one at their business can reach any websites, or get their e-mail. After testing the communication line and finding everything fine, the technician instructs the customer to run nslookup from the command prompt. What does the technician suspect is causing the customer's problem?

 improper IP address configuration on the host
 hardware failure of the ISR used to connect the customer to the ISP
 bad cables or connections at the customer site
 ? failure of DNS to resolve names to IP addresses


20. Which layers of the OSI model are commonly referred to as the upper layers?

 ? application, presentation, session
 application, session, network
 presentation, transport, network
 presentation, network, data link
 session, transport, network
  • avatar
  • 0
  • 0

Chapter 1

1. Which two things can be determined by using the ping command? (Choose two.)

 the number of routers between the source and destination device
 the IP address of the router nearest the destination device
 ? the average time it takes a packet to reach the destination and for the response to return to the source
 ? whether or not the destination device is reachable through the network
 the average time it takes each router in the path between source and destination to respond


2. What are three main types of high-bandwidth connection options used by medium- to large-sized businesses? (Choose three.)

 DSL
 cable modem
 Ethernet
 ? metro Ethernet
 ? T1
 ? T3


3. What is the maximum T1 transmission speed?

 56 kbps
 128 kbps
 ? 1.544 Mbps
 2.4 Mbps


4. Which of the following start the test of destination reachability?

? echo request issued by source
 echo reply issued by source
 echo request issued by destination
 echo reply issued by destination


5. Which statement describes a function of a Tier 1 ISP?

 ? peers with other similarly sized ISPs to form the global Internet backbone
 uses the services of Tier 3 ISPs to connect to the global Internet backbone
 pays Tier 2 ISPs for transit services to connect across continents
 limits the offered services to small geographic areas


6. At which point do individuals and small businesses connect directly to the ISP network to obtain Internet access?

 ? at a POP
 at an IXP
 at a Metro Ethernet link
 on the ISP extranet


7. What information is contained in the numbered RFCs maintained by the IETF?

 the rules for acceptable use of websites and e-mail
 the descriptions of various hardware components that connect to the Internet
 ? the specifications and rules for how devices communicate over an IP network
 the standards for cabling and wiring for local Ethernet networks


8. Which network support services team is responsible for testing a new customer connection and for monitoring the ongoing operation of the link?

 customer service
 help desk
 ? network operations
 on-site installation


9. Which network support services team identifies whether the client site has existing network hardware and circuits installed?

 customer service
 help desk
 network operations
 ? planning and provisioning


10. Which ISP network support systems team will typically contact the customer once a new circuit is ready and guide the customer in setting up passwords and other account information?

 ? help desk
 customer service
 network operations center
 on-site installation team
 planning and provisioning


11. What feature allows network devices to be scalable?

 a fixed number of interfaces
 ease of repair
 ? modularity
 low maintenance requirements
 low cost


12. Which command generated this output?

1 12.0.0.2 4 msec 4 msec 4 msec
2 23.0.0.3 20 msec 16 msec 16 msec
3 34.0.0.4 16 msec 18 msec 16 msec
 ? Router# traceroute 34.0.0.4
 Router# nslookup 34.0.0.4
 Router# ping 34.0.0.4
 Router# telnet 34.0.0.4



13. Which network utility helps determine the location of network problems and identifies routers that packets travel across?

 ping
 ipconfig
 ? traceroute
 ixp


14. What interconnects the Internet backbone?

 gateway routers
 ? IXPs
 POPs
 satellite dishes


15. What units are used to measure Internet bandwidth?

? bits per second
 bytes per second
 hertz
 megabytes per second
 packets per second


16. The IT manager of a medium-sized business wishes to house the company-owned web servers in a facility that offers round-the-clock controlled access, redundant power, and high-bandwidth Internet access. Which ISP service will fulfill this need?

 web hosting
 planning and provisioning
 application hosting
 ? equipment colocation
 Tier 1 ISP services


17. What is the purpose of an RFC?

to provide the connection point for multiple ISPs to the Internet
 ? to document the development and approval of an Internet standard
 to connect a business to an ISP
 to provide data communication services to ISP customers
 to monitor network performance and connection status of ISP clients


18. When did the Internet become available for use by businesses and consumers?

 1979
 1984
 ? 1991
 1999
 2000


19. What was the original purpose of the Internet?

 voice communication
 marketing
 ? research
 commerce


20. What three support service teams are commonly found within an ISP? (Choose three.)

 ? help desk
 computer support
 application readiness
 ? network operations center
 ? planning and provisioning
 implementation and documentation
  • avatar
  • 0
  • 0